Portal Off-Line

Incident Report for Innovo

Resolved

The issue has been resolved. Total downtime was about 10 min.
Posted Apr 23, 2020 - 08:10 MDT

Monitoring

We will continue to monitor the issue and make sure it is fully resolved.
Posted Apr 23, 2020 - 07:57 MDT

Identified

The portal issue today was due to GitHub returning a 500 error. We use GitHub for push notifications for OE Touch.
Posted Apr 23, 2020 - 07:57 MDT

Update

The portal is back up and you can now log back into apps. Sorry for the inconvenience.
Posted Apr 23, 2020 - 07:55 MDT

Investigating

We are currently investigating the issue.
Posted Apr 23, 2020 - 07:51 MDT
This incident affected: Deliver, Route, and Customer Portal.