Deliver Availability is Limited
Incident Report for Innovo
Resolved
The issue has been resolved - live data should be available in Deliver. Any manifests that were completed during the outage will still remain in Deliver until Tomorrow. Any manifest still in-progress will update accordingly. Thank you for your patience!
Posted Feb 01, 2017 - 10:43 MST
Investigating
We are currently investigating why Deliver is not showing any live data. We will post another update when we have identified the issue. We are sorry for the inconvenience.
Posted Feb 01, 2017 - 10:18 MST