Portal Email Invites and Password Resets Issue
Incident Report for Innovo
Resolved
This issue has been resolved. if you continue to have issues sending out email invites and password resets, please let us know at support@goinnovo.com. We really appreciate your patience!
Posted Nov 17, 2020 - 15:10 MST
Monitoring
Email invites and password resets are currently working. We will continue to monitor the issue throughout the day. Thank you for your patience!
Posted Nov 17, 2020 - 11:38 MST
Investigating
It looks like email invites and password resets are not working again. We will keep you posted as we investigate the issue.
Posted Nov 17, 2020 - 09:45 MST
Monitoring
A fix has been implemented and we are monitoring the results. Email invites and password resets are currently working.
Posted Nov 17, 2020 - 09:24 MST
Update
We are continuing to investigate the issue. If you need to invite anyone to an Innovo app, you can use the Set Password feature and let them know what their password is. Once the issue has been resolved, you can send them a password reset from the portal or they can use the Forgot Password on the login screen of the app to reset.
Posted Nov 17, 2020 - 08:53 MST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2020 - 08:31 MST
Investigating
We are having another issue today sending out email invites and password resets from the portal. We are working with Microsoft on the issue and will send out an update as soon as we know more.
Posted Nov 17, 2020 - 08:31 MST
This incident affected: Customer Portal.