Deliver availability is limited
Incident Report for Innovo
Resolved
This incident has been resolved.
Posted Oct 19, 2017 - 19:56 MDT
Identified
A few weeks ago we sent out a communication regarding our cloud service provider and how their infrastructure changes were adversely affecting our services. At that time, we created a backup production environment using a new cloud provider. Today, our current provider is again experiencing issues so we have decided to officially move our service to that new cloud provider.

Unfortunately that means Deliver will be down for the remainder of today. However, starting tomorrow Deliver will be running on a new cloud provider and we are hoping for better performance and less interruptions. We really appreciate your patience as we make this change.
Posted Oct 19, 2017 - 10:36 MDT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2017 - 07:44 MDT